News

Apr 26th Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004

Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 Project:  Drupal core Date:  2018-April-25 Security risk:  Highly critical 20?25 AC:Basic/A:User/CI:All/II:All/E:Exploit/TD:Default Vulnerability:  Remote Code Execution Description:  CVE: CVE-2018-7602 A remote code ... Read More »

Dec 7th We're sorry....

We just found out last night that our client area had not been sending emails to us as the firewall was blocking access to office365 (our email provider).  We've spent quite a few weeks trying to find the problem and had put it down to database curruption within our client area.  Thankfully this is now resolved and emails are once again flowing ... Read More »